VTiger 5.3.0 Patch for Postgresql 9.0+

This patch only works with VTiger 5.3.0 source release. All feedback are welcome.

Installation : Extract and copy the files into the vTiger 5.3.0 source code. Then follow the steps in the official installation documentation to perform the installation.


Patch 1.0 Release (26 Nov 2011)

Download : vtigercrm_530_pgsql_1.tgz

Release Notes :
  • Fixed SQL syntax errors for installation
  • Fixed vtlib package to enable tables creation to work properly during the installation of the mandatory and optional modules.
  • Changed manifest.xml in the Tooltip and MailManager module. Postgresql does not support "KEY" keyword as part of the "CREATE" statement
  • Fixed SQL syntax error for listing page